Cientificosaficionados.com

Los foros de los científicos aficionados de la red.
Fecha actual Mié Jun 03, 2020 3:09 pm

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 38 mensajes ]  Ir a página Anterior  1, 2, 3, 4
Autor Mensaje
NotaPublicado: Mié Feb 19, 2020 10:20 am 
Desconectado
Site Admin
Avatar de Usuario

Registrado: Mié Feb 25, 2004 9:30 am
Mensajes: 3634
Ubicación: Madrid / España
Buen trabajo Diego, para mi demasiado. A los stubs yo los llamo soportes o "portas" para igualar con la microscopia tradicional. El diámetro normalizado del vástago para muchos microscopios es de 1/8 de pulgada, 3,17 mm. No merece la pena hacerlos porque puedes comprar 50 a 0,3 €/u. La mesa puede tener varios tamaños, el mas empleado es de 1/2 pulgada ( 12,7 mm) pero puede des cualquier otro. Yo empleo algunos de 25 mm lo que me permite colocar en el mismo porta 10 o mas muestras diferentes. En tu caso al no estar motorizada la cámara no son prácticos los mayores de 15 mm.

Aun así en los de 12 mm yo suelo poner 6 muestras diferentes cada una pegada en un triangulito de cinta conductora como si de un trozo de pizza se tratase. Para identificarlos con un punzón hago una marca en el aluminio para determinar el origen. La marca del punzón se puede ver con el microscopio a bajos amentos. Seria bueno dar a cada porta un numero ya que si no es muy fácil confundirlos.

Con las cajas has hecho un trabajo de museo, yo empleo cajas de plástico transparentes y como soporte corcho blanco con orificios de 3 mm para que ajusten.

Las paletas, efectivamente suelen ser de fibra kraft y bakelita. Supongo que las grafitadas alargaran la vida de la bomba. En otras bombas que he arreglado encontré que el ruido se debía a una valvula de lengueta rota. Por si llega el caso, las valvulas de lengueta rotas yo las he repuesto empleando lamina de acero de 0,3 mm sacada de espátulas de pintor.
Ten en cuenta que no has medido el vacío ultimo de la bomba y que debemos hacerlo en tu próxima visita.

Salud!!


Arriba
 Perfil  
 
NotaPublicado: Mié Feb 19, 2020 11:45 am 
Desconectado
Avatar de Usuario

Registrado: Dom Dic 25, 2005 5:51 pm
Mensajes: 1347
Ubicación: palencia
País: españa
Ciudad: pequeña
El ruido podria ser la calidad del aceite , en frio las paletas se atascan y salen de golpe ( y golpean )pero en caliente se deslizan mejor poque el aceite es mas fluido , eso me paso hace años un una de paletas industrial

_________________
psss ,,,,,, ¡ pues sera que no!


Arriba
 Perfil  
 
NotaPublicado: Mié Feb 19, 2020 11:52 am 
Desconectado

Registrado: Lun Ene 30, 2006 9:44 am
Mensajes: 220
Ubicación: Madrid (España)
Hola. Valorad la posibilidad de que el ruido que hace la bomba y luego desaparece sea un cojinete del motor. A mí me pasó con una bomba.
Un vacío aceptable en boca de bomba para una de esas características bien podría ser 5 x 10 ^-3. Si no bajase de 10^-2 en boca, hay que recurrir al kit de reparación.
Sigo los avances. Un saludo.-


Arriba
 Perfil  
 
NotaPublicado: Mié Feb 19, 2020 8:20 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1983
Ubicación: Oviedo Asturias
Hola a todos
Profe sí que tenemos que hacer esas pruebas. Genial!!

Maca me gusta ese diagnóstico porque me pareció ver ese efecto al girarlo con la bomba abierta.
He comprado 2l de aceite para cambiarlo porque ese no se lo he puesto yo. En principio lo de los cojinetes Luis no me pareció apreciar ese detalle pero lo voy a mirar
Así que desmonto, compruebo todo otra vez y pongo aceite nuevo (HV100 para bombas en rango de vacio 10-4 mbar) comprado así rapidamente en Amazon para tenerlo a tiempo.
Además tengo una hermana pequeña de esta misma bomba y le pongo aceite y la pongo el marcha también.

Saludos!!

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Sab Feb 22, 2020 8:13 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1983
Ubicación: Oviedo Asturias
Hola a todos.
Voy a escribiros para manteneros informados:
Hace unos días he tenido un pequeño accidente de tráfico y aunque estoy bien, he tenido que retrasar los trabajos y seguir las recomendaciones y prescripciones médicas, entre las cuales está relajantes musculares y todo eso. Vamos que a principios de la semana que viene me iba a ir con el profe, pero ahora de momento no me permiten conducir. Se retrasa un poco las pruebas finales y el viaje.

Entre tanto ya me ha llegado el condensador de la bomba mecánica y ahora arranca como debe, además de dos litros de aceite, los cuales cambiaré cuando esté para ello.

Ahora con el reposo, a seguir con el manual... pero quería dejaros también un enlace a un pdf de 40 páginas que explica un poco todo lo que vamos a ir mirando aquí.

Saludos

https://www.google.com/url?sa=t&source=web&rct=j&url=http://home.ufam.edu.br/berti/nanomateriais/aulas%2520pptx%2520e%2520livros/livro/Scanning%2520Microscopy%2520for%2520Nanotechnology/Fundamentals%2520of%2520Scanning%2520Electron%2520Microscopy%2520(SEM).pdf&ved=2ahUKEwiMgaizy-TnAhWKmBQKHbfNAz0QFjATegQIAhAB&usg=AOvVaw3QTg0i9nPSom9rIDC6pxlv

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Sab Mar 14, 2020 12:24 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1983
Ubicación: Oviedo Asturias
Hola a todos.
Tras muchos días de silencio quiero escribiros para deciros cuáles han sido los motivos.

Se que mucha gente quiere saber de los avances y deciros que hemos ido teniendo que retrasarlo todo una y otra vez por diversos motivos...

Entre las principales causas estan el accidente que tuve y que me produjo finalmente una baja de la que ya estoy prácticamente recuperado. Una vez recuperado si que podría seguir con los trabajos en próximas fechas, sin embargo creo que estamos (como muchos temíamos) en una situación difícil en este mes y sobre todo esta última semana con el dichoso virus...

Deciros que este próximo viernes casi con seguridad se iba a venir a su nuevo hogar el microscopio, para seguir con la terapia curativa, pero el pobre va a tener que esperar un poquito mas hasta que se calmen o aclaren las cosas.

Si las circunstancias me lo permiten los trabajos en los que me centro son el sistema de metalizado de muestras. (Ver hilo sputtering)

Sin más mandaros un abrazo a todos y tengamos mucha paciencia estos días.
Un saludo

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mar May 19, 2020 10:59 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1983
Ubicación: Oviedo Asturias
Hola a todos.

Estos días estoy acabando de poner a punto una electrónica que aproveche por fin sensores de vacío comerciales en formato "pirani".

El caso es que tengo buenas y malas noticias...

La bomba de vacío Trivac D10E que pretendía emplear hacía un ruido muy malo la última vez que estuve con el profe y necesita una puesta a punto total de fábrica. Para uso esporádico la consideraba válida, pero para uso continuado no.

Tengo otras dos bombas más. Una Alcatel 2012 como la de este enlace:
https://www.google.com/search?q=alcatel ... ugTpR2TztM

Y una Trivac D2.5 que actualmente esta en bastante buen estado.

Mañana pondré los resultados comparativos entre las tres, pero tengo que decir que la pequeña va bien. La trivac d10e esta mal y la alkatel podría estar bien a la espera de comprobar su funcionamiento durante un par de horas seguidos en busca de ruidos o la temperatura final que alcance.

La buena noticia es que para esta empresa no se puede andar con equipos tan poco fiables, así que se incorporará en breve a mi equipo una flamante Edwards E2M18 nueva sin uso.

Mañana paso los datos comparativos y alguno de los pocos avances que tenga, así como los planes futuros.

Saludos!!

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mié May 20, 2020 8:52 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1983
Ubicación: Oviedo Asturias
Hola de nuevo!

Confirmado!
La bomba que estábamos usando en el laboratorio del profe esta "corrupta" así que o me deshago de ella con esa condición o me hago con un kit de reparación mayor (>200euros sin garantía de que valga)

Pero eso es harina de otro costal...

Paso los datos:
Bomba pequeña en 5 minutos:
https://drive.google.com/file/d/15XdTof ... p=drivesdk

Bomba alcatel tras media hora (esta prácticamente a esa presion a los 5 min):
https://drive.google.com/file/d/15bJfc4 ... p=drivesdk

https://drive.google.com/file/d/15a-698 ... p=drivesdk

Bomba defectuosa tras media hora:
https://drive.google.com/file/d/15hOUJu ... p=drivesdk

https://drive.google.com/file/d/15kZNNk ... p=drivesdk

Por tanto confirmo lo que pensaba ayer, que tendré que usar la alcatel a espera de que me llegue la Edwards, la cual está teóricamente sin estrenar.

Saludos!! Y seguiremos.

Por cierto: los valores de presión sólo son una referencia pues aún no está calibrado con la sonda buena del profe, pero sirve perfectamente para comparar.

Podría poner a cero con una turbo o difusora para aproximar más el resultado, pero ahora no tengo el montaje preparado. :oops:

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 38 mensajes ]  Ir a página Anterior  1, 2, 3, 4

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: fpc y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com