Cientificosaficionados.com

Los foros de los científicos aficionados de la red.
Fecha actual Sab Ago 15, 2020 6:19 pm

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 61 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7  Siguiente
Autor Mensaje
NotaPublicado: Vie Feb 14, 2020 1:54 pm 
Desconectado

Registrado: Lun Ene 30, 2006 9:44 am
Mensajes: 220
Ubicación: Madrid (España)
Ayer por la mañana, aprovechando un viaje por la zona, hice una visita al laboratorio de PFDC. Y pude ver que a la puerta de la nave tenía su primer microscopio electrónico. Yo ya le había visitado las pasadas navidades y me dijo que lo tenía averiado; que ya que había adquirido otro, a éste último lo iba a convertir en una máquina de litografía por haz de electrones cuando él pudiera.
La sorpresa me la llevé cuando me comentó que estaba prácticamente reparado y que lo había donado a uno de los miembros éste foro, Diego González, a quien por cierto conocí hace años en una de mis visitas.
Yo hacía mucho tiempo que no miraba el foro y no sabía nada.
Me alegré mucho de su adjudicación, sobre todo teniendo en cuenta de Diego tiene intención de utilizarlo y, sin duda, compartir sus aplicaciones con todos nosotros. De modo que como no puede ser de otra manera, felicitar a Diego por este regalo y a PDFC por su generosidad, y sobre todo por el hecho de que el microscopio no va a quedar arrinconado sin uso.
Seguiré atentamente su evolución a partir de ahora.
Un cordial saludo a todos.


Arriba
 Perfil  
 
NotaPublicado: Sab Feb 15, 2020 7:37 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 2013
Ubicación: Oviedo Asturias
10/2/2020
A las 6 de la mañana salí dirección Madrid con la idea de poner a prueba todos los trabajos realizados durante la anterior semana.
Entre ellos comprobar si la tarjeta de enfoque funcionaba y la capacidad de enfriamiento del chiller.

El día antes lo había puesto a prueba de una forma muy científica:
https://drive.google.com/open?id=1Odptq ... C9yG_G697h
https://drive.google.com/open?id=1kPfy5 ... 6szdFE50-1

Una vez conectado el sistema de refrigeración ya estábamos en disposición de encender el aparato y esto es lo que se ve:
https://drive.google.com/open?id=1Rkbdv ... 44TaBwRwny

Básicamente nada... Comprobamos si el filamento emite electrones, y los emite, comprobamos la tensión de aceleración, los aumentos, la corrección del haz, pero nada.
Como el cañón de electrones no tenía ningún tipo de guia, cuando lo metimos en el cilindro y lo sellamos con silicona lo hicimos a ojo, tal cual salió, únicamente guiándonos por la posición del selector de tensión de polarización del Wehnelt y por los 4 tornillos de la tapa, pero eso no aseguraba la posición. Al final como la cerámica es cónica nos fiamos de eso.

Como no se veía nada yo me temía lo peor... Como por ejemplo un desplazamiento radial demasiado grande, o que en la limpieza con disolventes algo hubiera fallado o movido de sitio.

Tocaba abrir el cañón y ver que estaba pasando... para entonces descubrir que nos habíamos dejado de la semana anterior un papel de aluminio protegiendo el delicado interior del microscopio.

https://drive.google.com/open?id=18ior9 ... 0HPj0iYMQe

Casi que tras un buen rato de quebraderos de cabeza eso supuso un alivio, pues no era un problema en la fuente de alta tensión.

Volvemos a hacer vacío y tras encender la alta tensión y dar corriente al filamento empezamos a ver un círculo.
https://drive.google.com/open?id=19Nbwx ... f5As-scTov

Pero hay muchísimo ruido. Quizás al final la silicona no era adecuada o algunos cables habían degradado su aislamiento con la limpieza. La cosa no pintaba muy bien aunque ya teníamos algunos claros y oscuros en esa imagen.

https://drive.google.com/open?id=19Nbwx ... f5As-scTov

Como ya era tarde, cenamos y lo dejamos para el día siguiente, aunque claro, yo no podía dormir y seguí jugando con los controles, hasta que jugando con la tensión de aceleración conseguí alguna imagen (un enfoque no controlado, de hecho no se puede denominar enfoque). Estaba alucinando...

https://drive.google.com/file/d/1wRpbVZ ... sp=sharing
https://drive.google.com/open?id=1pkmLZ ... 7RIsZv5gOP

Y haciendo unos ajustes demasiado exigentes conseguí acercarme más al polen... ¿Pero vaya foto mas fea no?. Lo cierto es que para mi era increíble. La máquina estaba volviendo a la vida dejando ver sus posibilidades, y que después de las horas de trabajo, igual se llegaba a arreglar y todo.

https://drive.google.com/open?id=1Zs5d2 ... xGt5aEbUwJ

Tras estas fotos, me fui muy felizmente a la cama a las tantas de la madrugada.

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Sab Feb 15, 2020 2:30 pm 
Desconectado

Registrado: Vie May 15, 2015 12:14 pm
Mensajes: 680
País: España
Ciudad: Guadalajara
Diego, eso pinta bien. :wink: :wink: :wink:

_________________
Navajero de Ockham


Arriba
 Perfil  
 
NotaPublicado: Sab Feb 15, 2020 11:09 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 2013
Ubicación: Oviedo Asturias
Hola a todos.
Perfecta explicación profe, la verdad es que ese es el termino adecuado. He de seguir empapandome del vocabulario aplicado esten este nuevo campo para mi.

Hola Luis.
Es un gusto leerte de nuevo. Si que se echa en falta tus aportaciones. Espero que aumente de nuevo tu presencia por aquí y si tienes algun inventillo nuevo que mostrarnos.
Si un día coincidimos de nuevo será un placer.

Hola Jesus!! Vamos tirando poco a poco y dedicandole horas y esfuerzo. Siendo así seguro que llegamos a buen puerto.

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Sab Feb 15, 2020 11:15 pm 
Desconectado

Registrado: Vie May 15, 2015 12:14 pm
Mensajes: 680
País: España
Ciudad: Guadalajara
Sigue con el microscopio, pero no se te olvide plantar pimientos picantes.

_________________
Navajero de Ockham


Arriba
 Perfil  
 
NotaPublicado: Dom Feb 16, 2020 12:13 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 2013
Ubicación: Oviedo Asturias
Jejejeje. Tengo que pedirle al profe unas semillitas :mrgreen:

11/02/2020
Al día siguiente por la mañan, el profe vino con las ideas muy claras.
Ya me había comentado que íbamos a simular las tensiones que los DAC entregan a los amplificadores y posteriormente a las fuentes de alimentación de las lentes magnéticas, pero tras simular y controlar el enfoque el profe notó que el tamaño del "spot" no causaba ninguna variación en la imagen.
Yo como no estoy acostumbrado al efecto de ese mando (spot size) pues no lo noté pero después de mirar los esquemas e inyectar corriente a la lente condensadora se produjo un drástico incremento en la luminosidad del espécimen lo que permitió reducir mucho la amplificación necesaria en el detector de electrones secundarios y por tanto el ruido blanco.

Sin embargo, entre medias, al profe le pareció que una posible causa del ruido podría ser una ausencia de alto vacío, asi que tras enfriar la difusora comprobamos que había bajo nivel de aceite.
Además al micro parecía que cada vez le costaba más alcanzar alto vacío entre aperturas y cierre.

Hubieramos podido rellenarlo pero me había dejado el bote de aceite en Asturias.

Como podéis observar soy muy afortunado de poder trabajar y llevar a cabo la reparación del microscopio, porque el ojo clínico y la experiencia acumulada del profe le hace intuir las averias, y eso es un gran avance en términos de tiempo de reparación o diagnóstico de problemas.
Al fin y al cabo ha sido un proceso relativamente rápido, o al menos esa ha sido mi percepción.

Tras hacer esos ajustes y quedarme yo jugueteando con los controles ppr la noche, pude obtener mis primeras imágenes buenas y las primeras imágenes digitalizadas.
Un espectáculo:
https://drive.google.com/file/d/1KNnStD ... p=drivesdk

Y este un grano de polen muy bonito y de hecho el favorito del profe:

https://drive.google.com/file/d/1H_5Q2F ... p=drivesdk

Próxima entrada, creo que será el traslado y el asentamiento del aparato, pero eso aún esta por determinar.
Entre tanto puede que comience con unos arreglos que tengo que hacer a la bomba mecánica de vacio, la cuál empezo a quejarse el día anterior.

Un saludo a todos!!

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Dom Feb 16, 2020 5:32 pm 
Desconectado

Registrado: Lun Ene 30, 2006 9:44 am
Mensajes: 220
Ubicación: Madrid (España)
Hola Diego y demás C.A.
Es verdad que últimamente he estado algo apartado de aquí por diversas causas. Espero retomar algo mi actividad y ponerlo por aquí y así poder sumar algo al resto de muy buenas aportaciones que hay en este foro.
Repito, enhorabuena por la adquisición y quedo muy atento a su completa puesta a punto en Asturias.
Un saludo especial a Jesús y a todos los C.A.


Arriba
 Perfil  
 
NotaPublicado: Dom Feb 16, 2020 10:48 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Mar 29, 2010 10:47 am
Mensajes: 1969
País: España
Ciudad: Alcorcón Madrid
Diego Gonzalez escribió:
Próxima entrada, creo que será el traslado y el asentamiento del aparato, pero eso aún esta por determinar.
Supongo que tendrás pensado un buen sistema de suspensión y amortiguación durante el traslado.

_________________
Qué bien y qué pronto, le dijo la tonta al tonto.


Arriba
 Perfil  
 
NotaPublicado: Lun Feb 17, 2020 1:01 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 2013
Ubicación: Oviedo Asturias
16/02/2020
Hoy tras el turno de noche y dormir un poco la mañana me animé a desmontar la bomba mecánica.
La susodicha hacía un ruido que no pintaba muy bien.

Aunque no he encontrado nada a primera vista, voy a poner las fotos por si a alguien le interesa ver estos bichos desmontados.
Al final la he vuelto a montar y ya no hace el ruido (bueno si, al principio), aunque me da la impresión de que alguna paleta ha sufrido un mínimo desgaste, pues en caliente se soluciona el problema.
Fotos:
https://drive.google.com/file/d/1DhWAC6 ... p=drivesdk

https://drive.google.com/file/d/19uu_i6 ... p=drivesdk

https://drive.google.com/file/d/1JTfUEO ... p=drivesdk

https://drive.google.com/file/d/1Iq9Fhe ... p=drivesdk

https://drive.google.com/file/d/1PkWIUw ... p=drivesdk

https://drive.google.com/file/d/1swXt0o ... p=drivesdk

https://drive.google.com/file/d/18liaB0 ... p=drivesdk

https://drive.google.com/file/d/1yaxN65 ... p=drivesdk

https://drive.google.com/file/d/1SIEWcY ... p=drivesdk

https://drive.google.com/file/d/1GWumE9 ... p=drivesdk

Luego se monta todo a la inversa y listo.
No he visto desgaste mayor ni forma de que funcionando se estropee más, por tanto veré si estando caliente me da el vacío adecuado y si no iré pensando en comprar un kit de reparacion de paletas, o hacerlas o algo similar.

Saludos

Pd: se me olvidaba. Troglodita, usaré una furgoneta carrozada con plataforma, que es lo que he encontrado cerca de donde vivo y me ha recomendado el profe y mi padre.
En una furgoneta bien sujeto no hay ningun problema. Igual le quitamos el conjunto del filamento por si se desprende, pero vamos que ni punto de comparación con mi idea inicial de usar un remolque, que esta descartada.

Saludos

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mar Feb 18, 2020 2:24 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 2013
Ubicación: Oviedo Asturias
18/02/2020
Ayer de noche pasé a formato 3d las pastillas o "stubs"(lo llamo asi porque no se aun el nombre en castellano) que compre en EEUU.
Lo compre ahí por desconocimiento de los sitios que el profe suele comprar, pero me sirve para arrancar.
Se trata de discos de aluminio con un pin que permite insertarlo en la mesa de coordenadas del microscopio.
A su vez disponen de un canal para agarrarlo adecuadamente con pinzas especiales para ese propósito.

https://drive.google.com/file/d/1pL8LZ- ... p=drivesdk

Y aunque se venden estuches para guardar las muestras, siempre es más grato tratar de hacerlo uno mismo. Al final para comprarlo siempre de esta a tiempo.

El estuche se puede hacer de metacrilato (lo ideal) o de madera barnizada para evitar el polvo. Yo de momento haré y os muestro la segunda opción.
https://drive.google.com/file/d/1wtn_0E ... p=drivesdk

https://drive.google.com/file/d/1LAROc6 ... p=drivesdk

Se corta las partes, y luego se monta. Falta pintar y poner unas bisagras.
https://drive.google.com/file/d/1bPcP3_ ... p=drivesdk

https://drive.google.com/file/d/19-nOg4 ... p=drivesdk

https://drive.google.com/file/d/1ulu-jg ... p=drivesdk

https://drive.google.com/file/d/1EQ6Z71 ... p=drivesdk

Entre el metacrilato blanco he puesto goma eva, con diametro inferior al del pin, pero con un corte en cruz, de forma que la pastilla entra con un tacto firme y se mantiene en su sitio.

Por otro lado, he detectado que la bomba mecánica de vacío tiene el condensador de arranque un poco chungo, así que he pedido uno nuevo y estoy esperándolo.

El ruido de las paletas desaparece al minuto o minuto y medio, así que lo achaco al desgaste.
He visto que son paletas de fibra, y que en internet se consiguen recambios de paletas grafitadas que se podrían adaptar, pero tratare de buscar el recambio correspondiente, y los inventos para después si no lo consigo encontar.

Saludos!!

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 61 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7  Siguiente

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com