Cientificosaficionados.com

Los foros de los científicos aficionados de la red.
Fecha actual Mar May 26, 2020 7:36 pm

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 262 mensajes ]  Ir a página Anterior  1 ... 5, 6, 7, 8, 9, 10, 11 ... 27  Siguiente
Autor Mensaje
NotaPublicado: Mar Jul 07, 2009 12:51 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
Hola Alfon, no te he entendido muy bien lo que dices de:

"pero entonces me surge el problema de como dejar el tubo corrugado por el interior, o las soldaduras que tuve que hacer para unir los racores y tubos."

Con lo de acabado espejo me refiero solo a uniones. Para que la goma de la torica asiente perfectamente y no queden rayonazos que puedan ser vias de gaseado. Por el tinterior las piezas con que estén un poco limpias servirá. Siguiendo los pasos de limpieza que hace Sergi por ejemplo, con todo el hervido, alcohol y todo, quedaria muy bien. Para eliminar lo gordo puedes usar una dremel con un cepillo de alambre. Yo he usado eso despues de un decapante para inox.

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mar Jul 07, 2009 1:11 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
Por aqui de nuevo.

Hoy he seguido pensando como hacer mas estancas las llaves desmontables para los circuitos de vacio. He revisado informes de Sergi y creo que lo usa, por lo menos la junta exterior que aislaria de la atmosfera. El problema hoy es que no tengo ningun juego de juntas para ir probando la otra junta que pretendo usar para sustituir el teflon, asique tendré que hacerme con uno enseguida.

Imagen
Imagen
Imagen

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mar Jul 07, 2009 11:25 pm 
Desconectado
Avatar de Usuario

Registrado: Vie Mar 17, 2006 10:35 am
Mensajes: 1659
Ubicación: (a la derecha, según se mira, de la Vía Láctea)
País: El Segrià
Ciudad: Lleida
Hola a tod@s

Diego...

En mi caso las piezas interiores de teflon no tenían esas aletas o salientes, en su lugar había unos aros independientes de plástico duro, como de nylon. fueron estos aros exteriores, que apoyaban en el rebaje del cuerpo de la llave y las tapas, lo que substituí por gomas. Creo recordar de 2 mm de sección. Estas gomas al apretar las tapas de la llave quedaban fuertemente presionadas dentro del encaje que queda entre la pieza central de teflon, el rebaje del cuerpo de la llave y las tapas.... no se si se entiende.

pongo una foto...

Imagen

Además traté la superficie del rebaje del cuerpo de la bomba y las tapas con un pulido para mejorar en cierre.

También rebaje la longitud total del cuerpo de la llave cuatro décimas para que las piezas de teflon presionasen con más fuerza la bola. Al montar la llave también le puse grasa para alto vacío en la cara plana de la pieza de teflon a modo de masilla de cierre. Todo desengrasado y limpio antes de montarlo y aplicarle la grasa para alto vacío...

La otra parte de intervención fue el eje del mando. Substituí todos los aros de teflón por gomas, incluso el que hace de tope, o cojinete, en la parte más interior del mando. Aquí había que escoger con cuidado la sección y diámetro de la goma para que presionase, pero permitiese el giro sin desgarrarse. Si no existía la goma con la sección adecuada montaba una de menos diámetro para que al estirarse redujese la sección. Compré varias gomas, medidas arriba y abajo de la estimada, y haciendo pruebas encontré la combinación adecuada. También todo engrasado con grasa para alto vacío.

Se me ocurre que si puedes agarrar la pieza de teflon en el torno, por el orificio interior, y no se estropean al hacerlo los labios de cierre de la bola, tal vez puedas eliminar la solapa y dejar sitio para una goma que cierre con las tapas de la llave. Las piezas de teflon originales de la llave a mi me han funcionado bien en el cierre de la bola.

Un saludo

_________________
"La manzana no nos echó del paraiso, sólo nos dejó ciegos para verlo"
Cecil Thousan


Arriba
 Perfil  
 
NotaPublicado: Mar Jul 07, 2009 11:40 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
Buenas Sergi

Lo cierto es que de las tres llaves pequeñas, dos de ellas son como la de la foto. La que queda y la principal grande son con doble aro de teflon o de nylon (como la tuya de la foto).

A los ejes de las llaves les he dado un buen lapeado en el torno, eliminando todo rastro de mecanizado, y le he insertado dos toricas como comentas. Ademas de un pequeño anillo/arandela de apriete para evitar la friccion de la rosca de apriete sobre la propia torica.Intentaré tambien preparar las paredes internas donde va el eje.

Tendre que hacer experimentos, e incluso modificar como dices esas piezas blancas (y todo eso si no decido eliminarlas)

Tenia la intencion de usar las toricas para sustituir esas piezas, y si funcionan creoq ue pueden dar un sellado bastante bueno. Todo ello, como bien dices,engrasado con grasa de alto vacio.

Me apunto el rebaje del cuerpo para añadir presion si llegado el caso quedan flojillas las toricas. Esperemos que no jeje :mrgreen:

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Dom Sep 06, 2009 6:09 pm 
Desconectado
Avatar de Usuario

Registrado: Dom Mar 04, 2007 10:44 pm
Mensajes: 1401
Ubicación: Gerona/España
País: España
Ciudad: Figueres
Hola gente.

He avanzado bastante con el tema de la difusora, al conseguir los manquitos corrugados de INOX.
Le soldé las uniones QF , más o menos está casi lista para probar.
Me falta un manquito de bypass de la difusora con su grifo, proximos días lo solucionaré.
Imagen
Imagen
Imagen

Tuve problemas para soldar el manquito corrugado que era muy delgado con la conexión QF, , al final de cada soldadura, un descuido de nada y agujereaba el manquito,, la solución más práctica fue tapar ese agujero con un poco de epoxi.

http://www.alfon.fansub.org/Sistemas%20de%20vacio/difusora.htm la difusora desde sus inicios.

Saludos

_________________
El saber no ocupa lugar, pero sí tiempo ^_^
-- Personal --> www.bitacoradealfon.es <--
-- Comercial --> www.altortech.es <--


Arriba
 Perfil  
 
NotaPublicado: Dom Sep 06, 2009 7:34 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
Hola Alfon

Como dices en tu informe hasta solucionar el problema del tubillo de plastico no la cargues, e incluso no la cargues sin antes meterle un buen lavado. Jabon de lavavajillas, alcohol y agua destilada. Hiervelo todo. Sergi lo explica en el informe de la suya.

creoq ue tienes el dc704 no?? Es mejor que tengas cuidado de no contaminarlo con nada

Bueno animo. Un saludo

pd: Que pena lo del tubo corrugado. Es una pena que falle por ahi. Seria lo proximo a reparar una vez confirmara que me funciona todo. Esos tubos comprimen mucho cuando se les hace el vacio, y tengo miedo que por el estres mecanico sea el proximo punto debil de tu sistema. En tomas por ejemplo no es problema. Eñ epoxi no sufre, pero ahi... Bueno seguro que tienes pensado formas de resolverlo

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mar Sep 08, 2009 8:10 pm 
Desconectado
Avatar de Usuario

Registrado: Dom Mar 04, 2007 10:44 pm
Mensajes: 1401
Ubicación: Gerona/España
País: España
Ciudad: Figueres
Hola gente.

Ya he fabricado el último manguito corrugado que me faltaba, con piezas que he encontrado en una tienda de instalaciones de calefacción, agua, etc..., incluso el tubo corrugado (total 25 euros, con el grifo de 1/2 ).
Imagen
Como veis, una pieza es fija a rosca de 1/2 macho, y la otra es hembra loca, con el hueco para poner una tórica, luego un machon de 1/2 y el grifo que faltaba.

Imagen
Imagen

Podeis ver el resto de fotos a alta resolución en mi álbum http://picasaweb.google.es/alfonatr0/SistemasDeVacio?feat=directlink

Prodedimiento para primer vacío: Las primeras pruebas han sido hacer el vacío del manquito nuevo,, el primer vacío ya sabeis que tarda mucho,, 30 minutos o más,, luego empecé a hacer vacío a la difusora, tardó 1 hora o más, no la he lavado desde que le puse agua para ver como hervía.
Y finalmente una vez alcanzado el vacío de 25 micras,, (1,5 horas), entonces cerré un poco los grifos para limpiar la camara interna de la valvula, la presión subió mucho,, había la grasa que viene de fábrica,, al cabo de 1 hora más ya tenía vacío en todo el sistema a 25 micras, pero todabía habían restos,, a las 3 o 4 horas ya podía cerrar el grifo y al minuto subía de 25 micras a 45 micras,, quizás se pueda mejorar, pero está bien, (eso creo).

Mañana:
Desmontaré las válvulas, las limpiaré con metanol, volveré a limpiar de gases y vapores, y entonces pondré un aceite para difusora más barato que el DC-704, lo compré por Ebay, , y enchufaré la difusora a ver que vacío consigo.
Ya os contaré.

Saludos

_________________
El saber no ocupa lugar, pero sí tiempo ^_^
-- Personal --> www.bitacoradealfon.es <--
-- Comercial --> www.altortech.es <--


Arriba
 Perfil  
 
NotaPublicado: Mié Sep 09, 2009 8:54 am 
Desconectado
Avatar de Usuario

Registrado: Dom Mar 04, 2007 10:44 pm
Mensajes: 1401
Ubicación: Gerona/España
País: España
Ciudad: Figueres
Hola gente.

Pues la puesta en marcha está siendo un fracaso: No consigo que baje nada.

Tengo o pienso varios puntos que son dudosos a mi parecer,, como nunca he puesto una difusora en marcha, ni he visto ninguna funcionar, pues no se que punto debe estar fallando:
- La temperatura de la resistencia, no se si será suficiente,, el medidor de temperatura que le he puesto en la base mide 235 grados con el vacío de 20 micras,, si entra algo de aire y sube la presión a 50 o 100 micras, curiosamente la temperatura sube a 245 grados más o menos. No se si el aceite evaporará a esa temperatura o necesita más, ya que la base que aguanta la resistencia es de aluminio y la base de la difusora de INOX, entonces por las pérdidas en transferencia de calor, no se si tendré la temperatura suficiente en la base donde hay el aceite.

- El aceite que compré por Ebay, no se si será especial para difusora, ya que en la página del producto no aparece ese modelo, debe ser muy viejo "APIEZON tipo A"

- No se si el culo de la difusora tiene suficiente distancia para que caliente suficiente el aceite y luego condense por la pared superior, quizás se junta la parte caliente con la fría, por eso pienso que quizás no tengo suficiente temperatura en la base. Esta es la imagen
ImagenLa resistencia de caldeo es ligeramente diferente, pero está encastrada en el taco de aluminio.
Quizás si pusiera la resistencia en el centro con una entrada directamente en el aceite ?.. no se...

- El aceite parece que hierbe,, se oye un ruido de burbujas, como cuando fries patatas,,, es posible que sea el agua en el aceite ? o es que al herbir hace ese ruido ??

- He probado a calentar más la base, a 250 grados o más con el soplete, y no hace más vacío,, se queda igual.

Sabeis de donde podría venir el fallo ?, algún experto que me de una pist? gracias.

Saludos

_________________
El saber no ocupa lugar, pero sí tiempo ^_^
-- Personal --> www.bitacoradealfon.es <--
-- Comercial --> www.altortech.es <--


Arriba
 Perfil  
 
NotaPublicado: Mié Sep 09, 2009 9:32 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
Alfon, que tal refrigera las paredes tus aletas?

El apiezon ese si te lo han vendido como lo que es, tiene un presion ultima de vapor de, 5x10-5 torr , pero no lo calientes mucho que te lo puedes cargar. Tiene un punto de ebullicion a 1 torr de 190ºC solamente.

De todas formas ese aceite esta pensado para bombas pequeñas, y mal trato.

Bueno me tengo que marchar practicamente todo el d ia, pero te dejo una pagina de info sobre las grasas y aceits apiezon por si quieres indagar hoy

http://www.sisweb.com/vacuum/sis/apiezon1.htm

Si puedes fuerza una refrigeracion mas acusada en las paredes o... seguire pensando y te dire.

Saludos y no pasa nada :roll: va tener arreglo. si se ve que no es ni el aceite ni la refrigeracion ni nada hay que i por otos caminos, pero aun teniendo en cuenta los esstrechamientos de las tomas, deberias notar algo.

Bueno na mas que llegue sigo mirando tus fotos y a ver que sucede

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
NotaPublicado: Mié Sep 09, 2009 9:35 am 
Desconectado
Avatar de Usuario

Registrado: Lun Dic 17, 2007 10:59 pm
Mensajes: 1979
Ubicación: Oviedo Asturias
http://www.sisweb.com/vacuum/sis/apiezon.htm

Otra cosa que me tiene muy intrigado es que ese aceite a esa temperatura apenas tiene presion de vapor, si te fijas en la grafica a la temperatura ue caldeaste apenas hay 10 torr. Una burrada, pero no entiendo bien que dan a conocer estos fabricantes. No se si será la clave del problema o una mera distraccion. Te hablo de esta grafica:

http://www.sisweb.com/art/vacuum/apiezon1.gif

_________________
Mi humilde rincon web

http://sites.google.com/site/skygaps/


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 262 mensajes ]  Ir a página Anterior  1 ... 5, 6, 7, 8, 9, 10, 11 ... 27  Siguiente

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com