Cientificosaficionados.com

Los foros de los científicos aficionados de la red.
Fecha actual Mar Jul 14, 2020 2:07 pm

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 8 mensajes ] 
Autor Mensaje
NotaPublicado: Mié Nov 19, 2008 12:51 am 
Hola:

Cada dia esto funciona peor, solo me pasa con este foro, ya que participo en algunos otros, pero este funciona cada vez peor, te echa fuera, hoy intente borrar privados antiguos y lo he tenido que hacer de 1 en 1 y tenia cerca de 30, cada vez que borraba 1 me echaba fuera y tenia que volver a entrar, esto viene pasando desde que se puso la nueva version, antes siempre habia algo de correo basura y SPAM , pero ahora ocurre lo mismo, a ver si alguien dice algo al respecto, ya que no veo ningun mensaje nuevo haciendo referencia a esto.


Un saludo


Arriba
  
 
NotaPublicado: Mié Nov 19, 2008 12:56 am 
Hola de nuevo:

Tambien se me olvidaba decir que despues de escribir algun mensaje al darle a enviar no se como pero me borra el mensaje y me fijo que ya no estoy conectado, algo esta pasando, o es a mi solo, tengo 3 ordenadores en casa, 1 de ellos es un servidor (que no viene a cuento) y me pasa en cualquiera de ellos, he pasado de contestar en muchos hilos por falta de seguridad e incertidumbre pues despues de escribir tu texto al intentar enviarlo lo borra y como dije te das cuenta que ya no estas conectado, no cabe duda que es una "carga mental".
Otra cosa que me hace en cualquiera de los 3 ordenadores es al intentar retroceder una pagina hacia atras me dice que la WEB a EXPIRADO, la verdad no lo entiendo. pongo una foto del mensaje que pone el navegador.
Esto lo hace casi siempre que entro en algun hilo y despues de 1 o 2 minutos intento ir hacia la pagina anterior, tambien despues de escribir algun mensaje e intentar enviarlo.


Imagen


Un saludo


Arriba
  
 
NotaPublicado: Mié Nov 19, 2008 1:12 am 
Desconectado
Avatar de Usuario

Registrado: Vie Mar 17, 2006 10:35 am
Mensajes: 1659
Ubicación: (a la derecha, según se mira, de la Vía Láctea)
País: El Segrià
Ciudad: Lleida
Hola Cosmos...

A mi también me da problemas. A ver si Leotardo puede mirar que pasa, tal vez sean problemas con el servidor, más que la nueva versión.

Yo siempre he podido solucionar el problema volviendo atrás con la flecha del navegador, copiando el texto escrito, y volviéndolo a pegar en una nueva ventana de publicar respuesta. De todas formas siempre tomo la precaución hacer un control+copiar antes de enviar el mensaje. Utilizo mozilla.


Espero que esto te ayude mientras no se soluciona y puedas participar sin disgustos.

un saludo

_________________
"La manzana no nos echó del paraiso, sólo nos dejó ciegos para verlo"
Cecil Thousan


Arriba
 Perfil  
 
NotaPublicado: Mié Nov 19, 2008 10:40 am 
Desconectado
Avatar de Usuario

Registrado: Vie Dic 23, 2005 7:54 pm
Mensajes: 1401
Ubicación: Galicia
País: españa
Ciudad: coruña y madrid
SI, al profe y a mi nos pasa lo mismo.

yo no tengo mucha idea de esto, cosillas:

1º esto nos pasa desde hace una semana o asi, (ya meses con nueva version).

2º yo uso el morcilla, doy pa tras y restaura lo escrito. el profe el explorer.

3º he mirado estadisticas del servidor y da un trafico diario de 1G, (web+foros).

4º el trafico es sinoidal, picos a las 10noche, valle a 8 mañana.

5º pienso que la nueva version puede tener algo que ver, con tanta opcion puede sobrecargar el servidor.


Arriba
 Perfil  
 
NotaPublicado: Vie Nov 21, 2008 12:07 am 
Desconectado
Avatar de Usuario

Registrado: Vie Dic 23, 2005 7:54 pm
Mensajes: 1401
Ubicación: Galicia
País: españa
Ciudad: coruña y madrid
que susto.

hoy a la 16h bien, a las 20h30:
General Error
SQL ERROR [ mysql4 ]
Too many connections [1040]


escribi a los del servidor, y se arreglo (no sabia que hubiese informaticos de guardia),

y es que vamos a "morir de exito". me contesta el servidor y dice:
"El problema es que vuestra web est consumiendo gran parte de los recursos del servidor compartido:"
siguen varias paginas de entradas por enlaces, y,,,
"Le recomendamos pasarse a un VPS, para evitar estos problemas. Tarde o temprano estar obligado a irse a un VPS puesto que en su servidor compartido los dems usuarios tambin se ven afectados por su web." y piden mas pelas,,,


ya hace dias muchos notaron perdidas de conexion intermitentes,


no se que hacer, tengo que pensar, y esperar la decision del profe,
por ahora pienso que el problema son los picos de trafico, quizas haya que quitar adornos, tipo emoticones,avatares, firmas.


Arriba
 Perfil  
 
NotaPublicado: Vie Nov 21, 2008 12:50 am 
Desconectado
Site Admin
Avatar de Usuario

Registrado: Mié Feb 25, 2004 9:30 am
Mensajes: 3672
Ubicación: Madrid / España
Y cuanto mas cuesta la cosa?

_________________
Mi página: http://www.cientificosaficionados.com/


Arriba
 Perfil  
 
NotaPublicado: Vie Nov 21, 2008 2:05 pm 
Desconectado
Avatar de Usuario

Registrado: Vie Dic 23, 2005 3:07 pm
Mensajes: 3049
Ubicación: Navalafuente-Madrid-España.
País: España
Ciudad: Navalafuente
Wenas.


....multiplicidad recurrente de temas ya tratados...
... temas muy largos y vacios...
... mucha fibra y poca chicha...
... poco uso del buscador...
Muchos no se dan cuenta de que detras del foro , hay alguien que tiene que andar soltando parné , no se si es pura ignorancia o una simple y llana falta de respeto.


Un saludo.

_________________
Hay gente que hace que las cosas pasen.
Hay gente que espera a que las cosas pasen.
Hay gente que cuando las cosas pasan dicen...cá pasao???
O eres parte de la solución o eres parte del problema.


Arriba
 Perfil  
 
NotaPublicado: Vie Nov 21, 2008 3:22 pm 
Desconectado
Avatar de Usuario

Registrado: Dom Feb 11, 2007 10:16 pm
Mensajes: 4905
Ubicación: Islas Baleares, España
Sería interesante saber en qué se va principalmente este Giga diario, si es por el número de descargas o por el "peso" medio en bytes de cada una de ellas. En realidad sé que es por la multiplicación de las dos cosas, pero me refiero a que conociendo la importancia de ambas se podría estudiar como reducir el resultado final.

En general, todo lo que sea texto bajado no tiene demasiada importancia, y en un principio había pensado que las imágenes insertadas lastraban mucho, pero en realidad éstas no se bajan desde el servidor del foro, sino que en el HTML resultante del PHP sólo se incluye la dirección de referencia y es el navegador del cliente en que "monta" la imagen sobre el texto del foro, pero descargada desde su ubicación habitual, por ejemplo en imageshack o cualquier otro sitio.
El caso de emoticonos y anagramas puede ser distinto, ya que estos sí deben estar alojados en el mismo servidor del foro y por lo tanto contribuyen a su carga.

Si el problema son el número de bajadas, abría que ver también que parte de culpa tienen los robots de Google y de Yahoo, porque entres a la hora que entres casi siempre está husmeando el foro, y por tanto bajando datos para incorporarlos a sus listas de busqueda. De hecho, es normal colgar algo en el foro y que al día siguiente ya aparezca en el Google.

En cambio no creo que tenga nada que ver la multiplicidad de hilos de un mismo tema, porque sólo cargan los que se bajan, así como el que un tema sea más o menos largo, ya que al clicar sobre el mismo sólo se baja una página, no el tema completo.


En fin, sólo son ideas

Saludos a todos

_________________
La VIDA sólo es energía que ha aprendido a defenderse... (Anilandro)

*** La Web de Anilandro *** http://sites.google.com/site/anilandro


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com