Cientificosaficionados.com

Los foros de los científicos aficionados de la red.
Fecha actual Mar Jul 14, 2020 2:27 pm

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 5 mensajes ] 
Autor Mensaje
NotaPublicado: Lun Mar 30, 2020 8:29 am 
Desconectado
Avatar de Usuario

Registrado: Lun Abr 04, 2011 7:35 am
Mensajes: 1206
País: Argentina
Ciudad: Buenos Aires
Hola,me han quedado varios hilos sin imágenes , es posible abrir la edición de mensajes para ir restaurándolas de a poco?

Gracias.

_________________
Saludos.


Arriba
 Perfil  
 
NotaPublicado: Lun Mar 30, 2020 11:28 am 
Desconectado
Site Admin
Avatar de Usuario

Registrado: Mié Feb 25, 2004 9:30 am
Mensajes: 3672
Ubicación: Madrid / España
Te he puesto un MP
Salud!!


Arriba
 Perfil  
 
NotaPublicado: Lun Mar 30, 2020 7:50 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Abr 04, 2011 7:35 am
Mensajes: 1206
País: Argentina
Ciudad: Buenos Aires
Gracias, saludos.

_________________
Saludos.


Arriba
 Perfil  
 
NotaPublicado: Mié Abr 01, 2020 5:34 pm 
Desconectado
Avatar de Usuario

Registrado: Mar May 26, 2009 9:39 pm
Mensajes: 6886
Ubicación: Palma de Mallorca (España)
Esto debería ponerlo en el hilo: "Fabricar un espejo en blanco para optica de telescopio."

......Pero Diego lleva razón, queda el hilo muy desvirtuado, y lo pongo aquí.

Sobre el tema que el phpBB del foro contesta que no es una imagen válida; también me pasa a mi, y pueden ser dos cosas el hosting detecta algo raro y manda otra cosa que no sea el jpg, para fastidiar, pero también puede ser, y no me extrañaría que el phpBB, fuese muy quisquilloso.

Eso lo digo porque con una URL correcta de un jpg, el php dice que no es una imagen válida, y el navegador con la misma URL muestra la imagen sin problemas.

Quizás un administrador debería ver los permisos, no sea cosa que sean muy restrictivos.

Sobre el otro tema, la desaparición de las imágenes al cabo de cierto tiempo, lo veo un tema arduo, estamos en manos ajenas, y nunca sabremos cuando deciden borrarlos. Las diversas pruebas funcionan un tiempo, después dejan de funcionar, incluso un hosting de pago, no me merece plena confianza.

Estuve pensando hace tiempo en que una posible solución, sería crear un blog, donde podría duplicarse el hilo, un poco depurado, y poner las imágenes en él. En el blog una referencia a CCAA, y en CCAA una referencia al blog. Además seguramente se podrían capturar las URL del blog, y referenciarlas en el hilo de CCAA; es muy probable que funcionase, pero no lo he probado.

Saludos.

_________________
Constitución Española:
Todos los españoles tienen el deber de trabajar y el derecho al trabajo.
Todos los españoles tienen derecho a disfrutar de una vivienda digna y adecuada.
y ...han pasado del gris al amarillo, con la mala suerte que trae este color.


Arriba
 Perfil  
 
NotaPublicado: Mié Abr 01, 2020 5:52 pm 
Desconectado
Avatar de Usuario

Registrado: Lun Abr 04, 2011 7:35 am
Mensajes: 1206
País: Argentina
Ciudad: Buenos Aires
Buena idea Rovellat !

Ahora estoy viendo que imágenes que restauré ayer con google fotos ya no se ven :x ...

_________________
Saludos.


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 5 mensajes ] 

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com